Scanner bug - No longer functions

#1

The scanner no longer functions when scanning buildings, nor when directly scanning a printer. Kyle assisted me with gathering evidence regarding this.
[Image: 7D8E1ED8372C2A5B5E823608AC15636E476FBCBA]

As you can see in the first screenshot, directly scanning the printer doesn't work. The new chat update establishes that, as 'nothing was found in the area' despite the printer being visible.

[Image: FB095035A7A68528DBD7DC9060DF345311D3207B]

The next screenshot is of me scanning the wall. The same result occured, with nothing being found in the area.

On a side note, the new 60 second limit is overkill for preventing scanner spam. Although such a comment probably belongs in suggestions, it mainly is just more tedious and makes raiding less fun with the iffiness of the scanner to begin with.
"Every Man a King, but no-one wears a crown." - Huey Long, Governor and Senator of Louisiana.

"Apathy is Death. Worse than Death. Because even a rotting corpse feeds the beasts and insects." - Kreia, KOTOR 2

#2

I can well and truly back this up as I tested with him. Even with the doors bought and the printer in plain site, the scanner failed to pick it up.
We even SHOT the printer with the scanner, with no luck. No warrant no sounds no thing, just claims it couldn't find anything in the area.

People are taking advantage of this as cops/SWAT cannot raid bases, due to us not knowing what is inside them.

#3

Don't fix let printers be hidden.

#4

Honestly the scanner is weird. sometimes its to op now tasid has gone and completely destroyed it lmao
[Image: Banner_to_Alta.png]

#5

Spoken with Tasid and the team at our recent meeting.
Scanners will be fixed.

#6

Closed

The big man fixed it
WHAT IF IT ISN'T DM?
[Image: 0beFvfg.png]





Users browsing this thread:
1 Guest(s)