Sit Down (ALT+E) Fix

#1

Do you have problems using the ALT + E command to sit down? Here is the fix that worked for me and Hxveyyy:

1. Open the console using your bind (usually " ` " below the Escape key
2. Type in 'unbind alt'
3. Then type 'bind alt+walk'
4. Go onto a surface e.g. a bench in the Bank
5. Press ALT+E to sit down.
6. To get off the surface you are sitting on press ALT+E again.
Reply

#2
(This post was last modified: 09-17-2018, 05:53 PM by Kai.)

unbind ralt;bind ralt "wt1"
alias wt1 "+walk;bind ralt wt2"
alias wt2 "-walk;bind ralt wt1"
bind alt "sit"

Put that in your autoexec.
Reply

#3

Dont even need to do unbind. Just do bind alt +walk
Reply

#4

Dont even need to bind anything just change your settings, change your walk slowly key to ALT and you can sit down.
Your skin isn't paper, don't cut it
Your face isn't a mask, don't hide it
Your size isn't a book, don't judge it
Your life isn't a film, don't end it.
Reply

#5

thanks i can finally sit on stuff Smile
Reply

#6

sad, its been removed cause of wall things. also hardbreake u have my old profile pic
ONO THATS NOT GOOD.........U ARE A DUCK..........U EGG
Reply

#7

Finally I've always wanted to sit but never could, lmao, thank you !
-Gamer Grill
Reply

#8

Thanks! Big Grin
Reply

#9

I didnt even know how to sit so Thanks xD
                                                                                                             GOING FOR STAFF <3

Reply





Users browsing this thread:
1 Guest(s)