PDraid

#1
(This post was last modified: 10-17-2018, 10:42 PM by Flame (2).)

The bug > This is the bug when you go to start a PD raid and the number had a - in it. This is a very annoying thing and hop it can get fixed 

Evidence > https://steamcommunity.com/sharedfiles/f...1541527958

It just happened again > https://steamcommunity.com/sharedfiles/f...1541541038

Please fix
FLAME
MOD+
Feel free to rep
Reply

#2

+rep
Fix this shit now
[Image: 481604056247435265.gif?v=1][Image: 481913012182056971.gif?v=1]
Reply

#3

+rep
this shit is annoying as all hell fix pls
[Image: Banner_to_Alta.png]
Reply

#4

+rep
Never has really happened to me but it seems quite annoying and all it does is cause problems as someone might try starting a PD Raid, not paying attention to the chat and not seeing the message with the timer with a negative number, causing a partly non-guilty person to be punished due to this bug.
Just a furry foxxo

[Image: Tiw4CuO.jpg]
Reply

#5

+rep
Please fix this it annoys me
Reply

#6

This has been an issue for a while now and is well known. However, even if it is in -seconds you still aren’t allowed to Advert a PD raid instead and you HAVE to wait for the in game cooldown
Reply

#7

(10-18-2018, 02:37 PM)Milk Wrote: This has been an issue for a while now and is well known. However, even if it is in -seconds you still aren’t allowed to Advert a PD raid instead and you HAVE to wait for the in game cooldown

Yeah, it just wastes time
Reply

#8

+rep
just annoying really probs not too hard to fix either
[Image: 1796356.gif]
Reply

#9

+REP 

This is very annoying as I had to wait extra time so I would like to see this get fixed 
Cobra // Premium // +REP ME HERE[url=https://hawkservers.co/reputation.php?uid=2210][/url]
Reply





Users browsing this thread:
1 Guest(s)