Appealing two warns yet again

#1

Your RP Name*
>> TFO Shadow Charmer

Your SteamID*
>> STEAM_0:1:82077363

What is the reason of the warn?*
>> RDA (both of them)
[attachment=475]

Who warned you?*
>> Hxveyyy and HardBreaker

What are their SteamIDs?
>> STEAM_0:1:118704573 (Hxveyyy's) and STEAM_0:0:64779735 (HardBreaker's)

What happened* (Give us as much detail as possible, including evidence. If this is an older one it can be harder but try to best explain it then in your reasoning.)
>> So, this is the second and hopefully last appeal I will be doing for these two warns. As the first appeal was denied due to my reasoning being wrong, I have thought of another thing which was probably what happened instead of me explaining all that happened here: https://hawkservers.co/showthread.php?tid=5909

Okay, thing is, as proven and supported by Diego today, my theory of logs previous to joining not appearing for admins is what happened those two days (Evidence of my theory being supported:     ).

I kind of remember the sit taking a while to take place, which meant that there was not enough staff online and, therefore, those days, these two staff members came on AFTER having arrested the guy. That is why, when I got pulled to a sit and questioned for my actions, I was pretty confused about it as the sign of "Police has wanted [Player]" did show up for me, the lag, as mentioned by Kai "Not being related to the logs as for what is known, lag doesn't affect them".

The reason I was warned for, RDA, would then be uncertain as in both cases "logs did NOT show" which is why these two admins really warned me for, not the arrests themselves, which were more than justified due to the possession of illegals, revealed after scanning. As also said in the previous appeal to me via DM by former staff member HardBreaker:
   
Which would only mean that the scanning was successful and the only thing that failed was the logs, due to them being pretty much non-existing for staff members who connected AFTER the situation.
Just a furry foxxo

[Image: Tiw4CuO.jpg]

#2

(09-11-2018, 01:38 PM)[VDT] Shadow Charmer Wrote: my theory of logs previous to joining not appearing for admins is what happened those two days (Evidence of my theory being supported: )

(09-11-2018, 01:38 PM)[VDT] Shadow Charmer Wrote: due to them being pretty much non-existing for staff members who connected AFTER the situation.[/size]

??? The screenshot of Diego clearly says otherwise?
The logs show everything from the past even if a staff member connects after an event is logged.
Logs don't work like that - they're stored on the server and are displayed for anyone with access whether if they joined before or after.

This situation was not caused by a lag or connections, please take the Higher Ups words for it and not a Moderator+'s.

Denied.





Users browsing this thread:
1 Guest(s)